All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: 2nd or 3rd time imaging will not start on Atola Insight
PostPosted: August 30th, 2012, 11:34 
Offline

Joined: June 6th, 2012, 16:31
Posts: 14
Location: Florida
This is the second or third time that imaging will not start just sits at 0% using the Atola Insight.
the source drives are stable and no bad sectors

I take the same drives to the Bandura imager and they image just fine

any suggestions on whats wrong with the Atola Insight?

is anyone else having the same problem?


Top
 Profile  
 
 Post subject: Re: 2nd or 3rd time imaging will not start on Atola Insight
PostPosted: August 30th, 2012, 13:40 
Offline

Joined: August 18th, 2010, 17:35
Posts: 3398
Location: Massachusetts, USA
Asked technical support at Atola?

_________________
Hard Disk Drive, SSD, USB Drive and RAID Data Recovery Specialist in Massachusetts


Top
 Profile  
 
 Post subject: Re: 2nd or 3rd time imaging will not start on Atola Insight
PostPosted: August 30th, 2012, 20:10 
Offline

Joined: September 27th, 2005, 8:21
Posts: 761
Hello,

I have answered your support e-mail.

Thank you.

_________________
Dmitry


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group